เครื่องมือ สถิติฟอรั่ม ช่วยเหลือ
  • 19381เข้าชม
  • 15ตอบกลับ

Acer Aspire 4551 เปิดติดไม่ขึ้นภาพทำซะท้อเลย

     พอดีเมื่อ 5 วันที่แล้วมีงานเ้ข้ามา 2 ตัวพร้อมกันคือ Acer Aspire 4551 และ Lenovo ที่เพื่อนและผมไม่เคยซ่อมผ่ายเลย
แต่ลูกค้าไม่รีบเลย ทำ Lenovo ที่เป็นชิป 216 0752001 ก่อนโดยเปลี่ยนชิปเบอร์นี้แล้วขึ้นภาพเทสผ่าน ก็เลยมาทำ Acer ต่อ
แต่เท่าไหร่ก็ไม่ผ่านซักที เลยอยากสอบถามจุดเสียของรุ่นนี้หน่อยครับ

**สิ่งที่ผมทำไปแล้วตามลำดับ**
1.ลองเอา CPU ไปใส่กับเครื่องอื่น (Lenovo ที่เพิ่งซ่อมเสร็จหลังจากเครื่องนี้มา) แสดงว่า Cpu ไม่เสีย
2.นำ Ram ไปเทสกับเครื่อง Lenovo แล้วขึ้นภาพปกติ แสดงว่า Ram ไม่เสีย
3.แฟลช Bios ใหม่แล้ว
4.เลยทำ Aspire 4551 ก่อนครับเพราะใช้ชิปเบอร์เหมือน Lenovo ที่เพิ่งทำผ่านมาหมาดๆ (มั่นใจอ่ะแบบว่าเพิ่งทำผ่าน)
5.เปลี่ยน ชิป 216 0752001 (ส่วนมากผมจะไม่อบเพราะคุยกับลูกค้าว่าเปลี่ยน ก็เลยเปลี่ยนเลยกลัวอบแล้วขึ้นจะทำให้เราไม่อยากเปลี่ยนเพราะเครื่องขึ้นภาพแล้ว)
6.มันก็ไม่ขึ้นภาพเลยลองรีบอลตัวเก่าของลูกค้ามาวาง ถ้าได้จะได้บอกลูกค้าเป็นซ่อมชิปแทน (กลัวเสียคำพูดกับลูกค้า) ก็ยังไม่ขึ้นอีก
7.อยากรู้เลยเสี่ยงยกชิป Lenovo ที่ทำเสร็จแ้ล้ว ออกแล้วเอาชิป 216 0752001 ใหม่ทั่ใส่ Acer แล้วไม่ขึ้นภาพมารีบอล แล้ววางกับ Lenovo ก็ขึ้นภาพปกติ
แสดงว่า ชิปทั้ง 2 ตัว ไม่เสีย คิดว่าที่วาง Acer เราอาจจะวางไม่ดีแต่ แต่วาง Lenovo ทำไมติดวะ (คิดในใจ)
8.เลยรีบอล ชิปใหม่ตัวที่วาง Lenovo ติดขึ้ภาพแต่ก็ไม่ขึนภาพอีก
9.คิดในแง่ดีตอนรีบอลชิปอาจเสียไปแล้วเพราะยกไปแล้ว 1 รอบ เลยซื้อตัวใหม่มาอีก 2 ตัว + IO Nuvoton กะว่าต้องทำให้ผ่านจนได้
10.วางชิปไปทั้ง 2 ต้วก็ยังไม่ขึ้นภาพอีก เลยเปลี่ยน IO ดู ก็เหมือนเดิม
11.ตอนนี้อบ+รีบอล+เปลี่ยน S/B แล้วก็ยังไม่ขึ้นภาพอีก

***ตอนนี้ต้นทุนคงไม่สำคัญแล้ว แต่อยากซ่อมเครื่องรุ่นนี้ให้ได้จริงๆครับ****

ลองเทสจอยังอะครับ ไฮโวล
3.แฟลช Bios ใหม่แล้ว

หรือลองเปลี่ยนไฟล์ vertion  และลองเปลี่ยน rombios ตัวใหม่ดูยังครับ
ผ่านไหมครับ
ตอบกลับโพสต์ 2 โพสต์ของ (view2010)
ทำ 3 อย่างนี้แล้วยังไม่ขึ้นภาพครับ
1.เปลี่ยนไฟล์ Bios ทั้ง 2 ตัวแล้วครับ คือ 1.03 และ 1.11 โหลดจากเว็บ Acer เลย แถมดูด Bios จากบอร์ดใหม่ของเพื่อนมาใช้ด้วย
2.เปลี่ยนตัว RomBios  MX25L1605DM2I แล้วโดยเอามาจากเ้ครื่อง Aspire 4551 จากบอร์ดที่ใช้ได้มาเลย
พอดีงานของเพื่อนลูกค้าเปลี่ยนบอร์ดใหม่ครับ
3.อบบอร์ดตรง Socket Cpu โดยเปิดเฉพาะลมล่างที่ 260 องศาแล้ว (เพื่ออาจเป็นอาการเดียวกับ DV3000 และ CQ40Amdก็ได้)

**กำลังจะประกอบเครื่องคืนลูกค้าแล้วล่ะ พอดีลูกค้าจะมารับเครื่องเย็นนี้แล้วครับ**
ใช้ไฟล์bios 1.2 แฟลช ครับท่าน
ตอบกลับโพสต์ 5 โพสต์ของ (dragonton)
หาได้จากที่ไหนครับผม


ตามเว็บนี้เลยครับลองหาดูครับ http://www.soft32download.com/software/Drivers/BIOS-and-System-Update/386-2.html
[ แก้ไขล่าสุดโดยdragontonเมื่อ2012-02-10 18:22 ]
ฮื่ม....พยายามดีจังครับ ลูกค้ามารับก็คงต้องยอมครับถือว่าทำดีแล้ว....ขนาดนี้ภาพยังไม่ม่ ส่งไปร้านอื่นก็เหมือนกันล่ะครับคงเหนื่อยแน่ๆ

ผมสงสัยตอนวางแล้วท่านออน ลองเช็คไฟ พวก vcore ram  มาไหมครับ แล้วต่อ supply ไหม มันกินกระแสเท่าไรครับตอนที่ไม่ขึ้นภาพ.............บางครั้งท่านทำถูกแล้วล่ะครับตามที่บอก แต่ตอนวางก็ดดีแล้วล่ะ แต่ยังไม่มีภาพมา ก็อต้องมองจุดอื่นของ เจ้า Acer แล้วล่ะ ว่ามันคงไม่ปกติก้อได้ โดยดูการกินกระแสของบอร์ด ใช่ supply ช่วย

.....................................คืนแล้วก็ไว้งานหน้าครับ...
บางสิ่งบางอย่างเราอาจไม่ได้นึกถึงมัน ให้ความสำคัญกับมันบ้าง แล้วอาจจะใช่..เลย
ส่งเมนบอร์ดโน๊ตบุ๊คให้กับเราซ่อม หรือต้องการเรียนซ่อมเมนบอร์ดโน๊ตบุ๊ค กรุณาติดต่อได้ทาง PM ครับ
รายละเอียดไฟล์แนบ
กล่องตอบกลับด่วน

คุณไม่มีสิทธิ์ใช้งานส่วนนี้, กรุณาเข้าสู่ระบบ หรือ ลงทะเบียน
สามารถอัพโหลดไฟล์แนบ สำหรับโพสได้